Results 1 to 7 of 7

Thread: Threads with unread posts in bold

  1. #1
    Spyderco Forum Registered User
    Join Date
    Aug 2008
    Posts
    226

    Threads with unread posts in bold

    I sign in almost every time I visit the forum. Sometimes threads with posts I haven't yet read are shown in bold, other times they're not. I've looked through the settings but can't find any control for this. Could someone please help by explaining how I can see threads that contain unread posts shown in bold every time I go to the forum? Thanks in advance.

  2. #2
    Spyderco Forum Registered User The Deacon's Avatar
    Join Date
    Sep 2004
    Location
    Upstate SC, USA
    Posts
    21,279
    Probably belongs in tech support. That said, it happens to me once in a while too. Not often, perhaps once every couple weeks. If they weren't working at all, then I'd suspect a broswer issue with allowing cookies from Spyderco but, as it is, I've chalked it up to a minor glitch in the forum or database software.
    Paul
    My Personal Website ---- Beginners Guide to Spyderco Collecting ---- Kiwimania ---- Spydiewiki
    Dead horses beaten, sacred cows tipped, chimeras hunted when time permits.
    WTC # 1458 - 1504 - 1508 - Never Forget, Never Forgive!

  3. #3
    Spyderco Forum Registered User
    Join Date
    Aug 2008
    Posts
    226
    Thanks Paul. It seems to happen at least half the time for me-but I can live with it if there's no obvious solution.

  4. #4
    Administrator TazKristi's Avatar
    Join Date
    Jan 2005
    Location
    Golden, CO
    Posts
    2,206
    Hmm... can you give more details? What browser are you using? I can't say that I've experienced that and I've done a little playing around this morning but I can't duplicate it. I can look into it, but I'll be honest and say it'll take some time. It's very possible that Paul is correct and it's a glitch (VBulletin has a few )
    There is nothing more important than this one day.

  5. #5
    Spyderco Forum Registered User
    Join Date
    Sep 2009
    Location
    DFW, TX
    Posts
    1,258
    I can't say that I've noticed any issues, for me all of the threads with unread posts are consistently in bold. I'm using Firefox, both under Linux and under Windows, and always have it set to "remember me" and saved password so I don't actually have to re-login each time, I don't know if that affects it.
    Which Knife, A or B? get Both! (and C, D and E)

  6. #6
    Spyderco Forum Registered User The Deacon's Avatar
    Join Date
    Sep 2004
    Location
    Upstate SC, USA
    Posts
    21,279
    Kristi, I'm pretty sure there's a VBulletin setting for how long unread posts stay emboldened because on BF they stay that way until you open the thread, even between sessions. That might be worth looking into. As for me, my normal setup, and where it's happened, is whatever was the most current version of Firefox at the time running on Win 7. I do experience another "quirk", with the "Advanced Search" text link being almost completely hidden from view, but I know that's a FF/Win 7 issue since it doesn't happen using any other browser, or when using FF on Win Vista or Ubuntu Linux.
    Paul
    My Personal Website ---- Beginners Guide to Spyderco Collecting ---- Kiwimania ---- Spydiewiki
    Dead horses beaten, sacred cows tipped, chimeras hunted when time permits.
    WTC # 1458 - 1504 - 1508 - Never Forget, Never Forgive!

  7. #7
    Spyderco Forum Registered User
    Join Date
    Aug 2008
    Posts
    226
    Kristi, Thanks for being willing to try to clear this up. I'm using Firefox 13.0.1 and it happened again when I logged in this morning. At some earlier time (several months ago?) this problem didn't occur but it's been pretty consistently (but not always) there since. It's not the most critical problem in the world (If only it were!) but it makes for a bit of inconvenience. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •